ExpOS技术社区

 找回密码
 立即注册

快捷登录

QQ登录

只需一步,快速开始

查看: 848|回复: 3

1.5.3版本支持4g模块吗?

[复制链接]

2

主题

4

帖子

22

积分

新手上路

Rank: 1

积分
22
发表于 2021-6-22 08:57:38 | 显示全部楼层 |阅读模式
我的设备有4g模块,1.4.2版本的时候4g模块还能用,现在升级到1.5.3版本,不支持4g模块了........
回复

使用道具 举报

71

主题

104

帖子

793

积分

版主

Rank: 7Rank: 7Rank: 7

积分
793
发表于 2021-6-22 15:57:27 | 显示全部楼层
使用是什么型号的4G模块?
回复

使用道具 举报

2

主题

4

帖子

22

积分

新手上路

Rank: 1

积分
22
 楼主| 发表于 2021-6-23 13:02:06 | 显示全部楼层
我的4g模块在1.42版本可以连接到网络,升级到1.5.3就不支持了,mobile.isSupported()=0,网络也不通了
回复

使用道具 举报

11

主题

68

帖子

661

积分

超级版主

Rank: 8Rank: 8

积分
661
发表于 2021-7-23 13:34:06 | 显示全部楼层
问题解决了吧?
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver|手机版|物一世(北京)科技有限公司 ( 京ICP备20025895 )

GMT+8, 2022-5-25 11:27 , Processed in 0.069529 second(s), 18 queries .

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表